It is currently Sat Oct 21, 2017 4:06 pm

All times are UTC + 1 hour [ DST ]





Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 41 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
At it again
Author Message
 Post subject: Re: At it again
PostPosted: Sat Apr 04, 2009 8:37 pm 
Offline
User avatar

Joined: Tue Aug 19, 2008 7:04 pm
Posts: 377
Location: Derby
The last numbers change if they do slight mods to the part. As a general rule, 600 bits are numbered 21*** and 900 bits are 31***.


Top
 Profile E-mail  
 
At it again
Author Message
 Post subject: Re: At it again
PostPosted: Sat Apr 04, 2009 8:39 pm 
Offline
User avatar

Joined: Tue Aug 19, 2008 7:04 pm
Posts: 377
Location: Derby
Here's the wiring diagram ....

Image

the only thing I can suggest is to use your meter to prove each wire back from the plugs to the ECU to wherever they're supposed to go.


Shame you're so far south.


Top
 Profile E-mail  
 
At it again
Author Message
 Post subject: Re: At it again
PostPosted: Sat Apr 04, 2009 8:42 pm 

Posts: 4706
different part numbers on alpha


Top
  
 
At it again
Author Message
 Post subject: Re: At it again
PostPosted: Sat Apr 04, 2009 8:50 pm 

Posts: 4706
would it be possible to borrow the ECU from Chrissie's 600 to try?


Top
  
 
At it again
Author Message
 Post subject: Re: At it again
PostPosted: Sat Apr 04, 2009 9:22 pm 

Posts: 4706
I'm sure he's asked but no joy on that. Sorry.


Top
  
 
At it again
Author Message
 Post subject: Re: At it again
PostPosted: Sun Apr 05, 2009 9:47 am 
Offline

Joined: Thu Apr 02, 2009 5:28 am
Posts: 17
Location: Vancouver,BC,Canada
Hi.
Check the kick stand switch (might get stuck by gunk).Check pick-up coil.
For parts numbers check :

Cheers.
Martin


Top
 Profile E-mail  
 
At it again
Author Message
 Post subject: Re: At it again
PostPosted: Mon Apr 06, 2009 5:11 pm 

Posts: 4706
:roll: Aup Mr Yorkshirepuddin your havin no luck are you !!!

Please ignore me if this sounds daft..

if you have fule and your gettin a Spark at the Plugs have you checked your leads are in the right order !!!
Obvoius i know, thats why i kick myself for forgettin or overlooking the Obvious !!!

Have a Play with the Voltmeter and check your Earth hasnt gone, may explain a weak spark



Sure you will have it sorted by the weekend

Good Luck anyway


Top
  
 
At it again
Author Message
 Post subject: Re: At it again
PostPosted: Fri Apr 10, 2009 11:03 am 

Posts: 4706
How are you getting on yorkie?. I have looked through the post but see no conclusion.
I posted early this week but can't find the post. Have you checked the wires to the clutch lever?


Top
  
 
At it again
Author Message
 Post subject: Re: At it again
PostPosted: Fri Apr 10, 2009 11:18 am 

Posts: 4706
Hummm, where you live, hows about riding my rf600 to yours and start swaping the bits and find that dam faulty part, the only problem I have is i need to get my rf600 mot'ed as its ready apart from the inner panels.

Hugz

Chrisie x


Top
  
 
At it again
Author Message
 Post subject: Re: At it again
PostPosted: Sun Apr 19, 2009 2:44 am 

Posts: 4706
---------
there you go yorkie do the job for chrisie take her 600 for the mot then borrow the nice ladys bike to find the fault on yours
that i would say is a fair deal ...
what do you recon chrisie ?

Russ ..

sorry i cant help i only have the 900


Top
  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 41 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

Create Forum · php-BB© · Internationalization Project · Report abuse · Terms Of Use/Privacy Policy
© Forums-Free.com 2009